) universal

A village software

WHAT'S NEW — UVC MOBILE APP VERSION 2.0

Two major modules have been added to the new version of the UVC mobile APP.

When you click on the menu button you will see:

- the Calendar option and
- the FileStore option

' ROGERS LTE 1:00 PM 82% (mm)
=<4 ContactList Sign out

My Contacts

Accountant
Tax Firm
Almeida, Tony
CTU-Devision
Bauer, Jack
CTU-Devisionl

Buchanan, Bill
Lazer Tech Inc

Clients Group

Dessler, Michelle
Universal Village Corp.

Doe, Janie

Doe, John

Kirk, James
5 United Federation
Ty Palmer, David
= Commander
[

Trace, Mike

-
m Tremblay, Julie

THE CALENDAR MODULE

il ROGERS LTE 11:36 AM 87% ()

! My Cont:

I <! Contacts
[j Tasks

=~ FileStore

Q Settings

<| signout

(i) About

1. Clicking on the Calendar option will allow you to see the calendar(s).

! ROGERS LTE 12:04 PM 85% )
= Calendar List +
o
g February 2018 Today
Mon Tue Wed Thu Fri
05 06 07 08 09
Team
r m Building [Team
Meeting
Réunion -
rapports
surles
cell
-Busines
Not Held-
Review
KYC with
Margarett

Not Held-
KYC
Review -

2. Click on the 3 dots located on the upper left corner to view the calendar menu options.

! ROGERS LTE 12:04 PM 85%
= / Calendar List +
: ¥ February 2018 Today
Mon Tue Wed Thu Fri
05 06 07 08 09
Team
Building  [Team
Meeting
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3. The calendar menu options are separated in three sections:

I. calendar views (day, week, work week, month)

Il. your calendars (default and custom calendars)

lll. other users UVC calendars that are shared with you

4. Select the calendar view you would like by selecting one of the 4 choices below:

! ROGERS LTE 12:04 PM 85% )
= Calendar List +
:  February 2018 Today

Tuesday 06 Feb 2018

08AM

09AM

10AM

1AM

12PM

o1Pm

Cancelled-Business Partnership Agenda

02pPm
03Pm
0apm

Not Held-KYC Review - Ronald Anderson
o05PM

06PM

(Day view)
!/ ROGERS LTE 12:04 PM 85% )
= Calendar List +
.
¢ February 2018 Today
Mon Tue Wed Thu Fri
05 06 07 08 09

Team
Meeting

Réunion -
LN rapports
surles

Cancelled
-Business
Partnershi
02PM pAgenda
Not Held-
Review
IR KYC with

Margarett

osem KvC
Review -
(Work Week View)
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! ROGERS LTE 12:04 PM 85% m)
= Calendar List +
{ February2018 Today

Sun Mon Tue Wed Thu Fri Sat
04 05 06 07 08 09 10

08AM

09 AM

o 5

10AM

Réuni
1AM on-

rappor

12pM

o1pm

o0zpm

03Pm

04pm

osm Held-
KYc
(Week View)
w!! ROGERS LTE 12:05 PM 85% )
= Calendar List +
¢ February 2018 Today

Sun  Mon Tue Wed Thu Fri Sat
28 29 30 31 1 2 3

" 12 13 14 15 16 17

25 26 27 28 1 2 3

4 5 6 7 8 9 10

(Month View)

/! ROGERS LTE 12:01PM
= Calendar List

:  February 2018
Day
Week
Work Week

Month

" uvetest )
UVCTest1

| Calendar
Family

B Hockey

AlexUVC

8 calendar

N~

6% )

Today

Fri
09
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Take note: the user options that will be applied to the UVC Mobile APP calendar are the start/end
time and the option to Apply tag color to cell background. These 2 options are configurable in the
UVC application under File -> Options and Preferences -> Calendar -> Calendar Options.

The current default time-division for the calendar is 30 minutes. This allows for better description
display for each appointment on the calendar(s).

5. To enable or disable your own calendars from any calendar view simply slide the slider to either to the
left (disabled) or the right (enabled).
Finally click on a calendar view option (day, week, work week or month) to see the enable calendar(s).

| ROGERS LTE 12:32 PM 83% ) il ROGERS LTE 12:32 PM 839% )

= Calendar List } = Calendar List }
February 2018 Today i February 2018 Today
Fri Mon Tue Wed Thu Fri

Day 09 05 06 07 08 09

Week
Work Week

Month ‘ Veofing

=X )

UVCTest1

Calendar

Family

B Hockey
AlexuvC
Not Held-
u
Calendar O
= Margarett
Not Held-
Review -

Take note: selected calendar(s) will use the default cell background tag color or the custom color you
have chosen for that specific calendar.

6. To view a calendar that is shared with you enable it in the calendar menu options.
Finally click on a calendar view option (day, week, work week or month) to see the enabled calendar(s).

| ROGERS LTE 12:32PM 839 )

= Calendar List |

February 2018 Today
Day Z;i
Week
Work Week
Month
UVCTest1
Calendar
Family
B Hockey

AlexuvC
I

|| Calendar
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7. To view the details of an appointment on the day, week or work
week view simply tap on it.

8. To view appointments on a specific day on the month view
simply select the desired day.
A list of all appointments will be displayed.
To view the details of a listed appointment tap on it.

Take note: you can tap once on the date field to jump to any
particular date

! ROGERS LTE 12:42 PM 20% 0
{ Calendar List Meeting Agenda Edit
B

Start: 2018-02-07 1:45:00 PM
End: 2018-02-07 2:45:00 PM
Priority: Normal
Status: Confirmed
Time Zone: No Time Zone
Category Type: Business
Created By: UVC Test1
Tags: Important

Finance — Business Process Review Meeting
Agenda February 7th 2018

1. Review Agenda
1. Review Meeting Notes — December 17, 2017

1I. Action Item Updates:

Delete
"M
Gerera "
! ROGERS LTE 3:04 PM 75% mm)
= Calendar List +

¢ February 2018 Today

Sun  Mon Tue Wed Thu Fri Sat

28 29 30 31 1 2 3

Team meeting 09:45:AM

* Business Review - 02:45:PM

* Meeting - budgetand  03:00:PM - 03:45:PM

* Enseignement sur les

04:30:PM - 05:15:PM

18 19 20 2 22 23 24

9. On any of the calendar views two options (located on the upper right) will be at your disposal:

- the + symbol option allows you to create a new appointment
- the Today option brings you back to today's date

!/ ROGERS LTE 12:04 PM 85% ) w1l ROGERS LTE

D -

12:04 PM 85% )

@D

= Calendar List Calendar List

:  February 2018

.
H February 2018
Mon Tue Wed Thu Fri
Tuesday 06 Feb 2018 05 06 07 08 09

Team
Building [
Meeting

Réunion -

rapports

sur les

Not Held-
Review

KYC with
Margarett

Not Held-
Not Held-KYC Review - Ronald Anderson e
Review -

Take note: as an alternative you have the ability to tap twice on a time slot (day, week or work week

view) or specific day (month view) to create a new appointment.
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w!| ROGERS LTE

12:05 PM 85% )

®

Thu Fri Sat

= Calendar List

! February 2018
Mon  Tue  Wed

28 29 30 31 1 2 3

25 26 27 28 1 2 3



10. To create a new appointment simply select a time slot or date (month view) and click on the + symbol
or tap twice to open the new appointment screen.

I ROGERS LTE 2:44PM 77% .
= Calendar List +
o
g February 2018 Today
Mon Tue Wed Thu Fri
05 06 07 08 09
Team
eam Team Building [ Team
Meeting
Réunion -
rapports

Not Held-
Review
KYC with
Margarett

Not Held-
Kyc
Review -

w1 ROGERS LTE 2:47 PM 77% -

= Calendar List =7

¢ February 2018 Today
Sun  Mon Tue Wed Thu Fri Sat

28 29 30 31 1 2 3

25 26 27 28 1 2 3

Enter any relevant information associated to the new appointment.

1| ROGERS LTE 4:16 PM 71% )

Cancel

Start Date:
2018-02-08

End Date:
2018-02-08
All Day Event:
Time zone:
No Time Zone

Calendar:
UVCTest1

Status:
None

Priority:
Normal

Show space as:
Busy

Attendees:
Invite people
Linked Contacts:

Add linked contact

Repeat:

Reminder:

Note:

Save

11:00 AM

11:30 AM

Calendar

Take note: the Attendees and Linked Contacts option will display
contacts located under your current My Contacts list including the
Default address book contact list you have selected in UVC. This

option is configurable in the UVC application under File ->

Options and Preferences -> Contact -> Contact Options -> Default

address book.

11. Click the save button to add the new appointment to your calendar.

Wil ROGERS LTE

Cancel

Meeting with Bill
Room 3C

Start Date:
2018-02-08

End Date:
2018-02-08
All Day Event:

Time zone:
No Time Zone

Calendar:
UVCTest1

Status:
Confirmed

Priority:
Normal

Show space as:

Busy
Attendees:

Invite people

3:50 PM 74% @)

11:00 AM

11:30 AM

Calendar

What's New — UVC Mobile APP Vers. 2.0

il ROGERS LTE 3550 PM 74% ) w1l ROGERS LTE 3:50 PM 7a%
Cancel Save Cancel Save
Attendees:
Invite people ~. Doe, Janie X
Buchanan, Bill X Repeat: A/
Weekly
Doe, Janie X every 1week
Linked Contacts: on: Sun |Mon | Tue lWed Thu Fri | Sat
Add linked contact Stop Repeat
Buchanan, Bill X Reminder: L)
2018-02-08 10:30 AM
Doe, Janie X UVC Instanct Message:
Repeat: D Email: ()
Weekly alex@trustmail.ca
every 1week Mobile Email:
on: | Sun Mon Tue Wed Thu Fri @ Sat
Note:

Stop Repeat Review KYC Make sure all paperwork is signed

. for TFSA
Reminder: A/
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12. To edit an appointment simply tap once on it and the edit screen will pop-up.
Click on the edit button to make any modifications.

! ROGERS LTE 4:16 PM 71% )
{ Calendar List Meeting with Bill

& Meeting with Bill

Location: Room 3C
Start: 2018-02-08 11:00:00 AM
End: 2018-02-08 11:30:00 AM
Priority: Normal
Status: Confirmed
Time Zone: No Time Zone
Category Type: Business
Created By: UVC Test1
Alert Date:  2018-02-08 10:30:00 AM
Repeat: Every 1 week(s) on Thu
Linked Contact: Buchanan,

Bill;Doe, Janie
Notes
Review KYC
Make sure all paperwork is signed for TFSA

Delete

L 0

General Attachments

Click the save button once all modification are completed.

| ROGERS LTE 12:37 PM 80% =)

Meeting with Bill
Room 3C

Start Date:

2018-02-08 11:00 AM
End Date:

2018-02-08 11:30 AM

All Day Event: ¥
Time zone:
No Time Zone

Calendar:
UVCTest1 Calendar

Status:
Confirmed

Priority:
Normal

Show space as:
Busy

Attendees:

Invite people

Reneat:

13. If the appointment you want to edit is a repeated appointment select either the option this instance only
or all instances.

The option this instance only will allow you to edit only the selected
appointment you are currently viewing.

The option all instances will allow you to edit all appointments linked
to the appointment you are currently viewing.

This is a repeat
appointment
I would like to edit

This instance only

All instances
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14. To view any attachment linked to an appointment click on the attachments button.

Click the calendar list button to go back to your calendar view.

| ROGERS LTE 12:37 PM 80% ) /| ROGERS LTE 12:51PM 79% @)
{ Calendar List Meeting with Bill Edit { Calendar List Meeting with Bill Edit
'}io Taxes 2016.pdf
152KB
Location: Room 3C
Instance Start 2018-02-08
11:00:00 AM
Instance End: 2018-02-08
11:30:00 AM
Series Initial Sta 2018-02-08
11:00:00 AM
Priority: Normal
Status: Confirmed
Time Zone: No Time Zone
Category Type: Business
Created By: UVC Test1
Alert Date: 2018-02-08 5:30:00 AM
Repeat: Every 1 week(s) on Thu
Review KV

Delete

THE FILESTORE MODULE

1. Clicking on the FileStore option will allow you to see files and folders you have saved in your File Store
module in UVC including any files and folders that other UVC users are sharing with you.

il ROGERS LTE 12:52 PM 79% )
My Conti

|} contacts
[_] Tasks

fan
(== Calendar

-~ FileStore

C\* Settings
< SignOut

(i) About

U

2. Select the desired UVC username to view their shared files and/or folders.

Click the file to view it on your mobile device.

/! ROGERS LTE 1:20 PM 76% (. ) o ROGERS LTE 12:55 PM 79% .
= FileStore { AlexuvC Documents
UVCTest1 Bm UVC Guides
o AlexUVC
jdubois

Take note: you will need to the appropriate application installed on
your mobile device to open and view files (ie: PDF, doc, xIsx, csv,

Jpg, gif, png etc ...).

What's New — UVC Mobile APP Vers. 2.0

! ROGERS LTE 1:31PM 76% .

¢ Documents  UVC Guides

My Day Panel.pdf
380KB

Task Module.pdf
11MB

The Sync Module.pdf

333KB

Book of Record Feb 2018.xlIsx
8KB

Business symposium.txt

32 bytes

Client A list.csv
439 bytes

Liste de clients B.csv
451 bytes

Logo Universal Village.png
7KB

Taxes 2016.pdf

152KB

Taxes 2017.docx
9KB

UVC banner.jpg
19KB
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TASK MODULE

1.  When editing an in-complete task you have the ability to delete it directly from the UVC mobile APP.
Click the delete button to execute this action.

!l ROGERS LTE

1:47 PM 75% )

{ Kirk, James Sign T3456 AIM Doc Edit

-
Type:

Priority:

Status:

% complete:
Total Work:
Actual Work:
Created By:
Tags:

Linked Contacts:

Short Term Task
Start Date:  2017-08-22 12:34:00 PM
Normal

In Progress
0%

0 minutes
0 minutes
UVC Test1
Review,AAA
James Kirk

2. Option to configure a repeat on new or existing task(s).
This option can be configured under the task module or the contacts Journal Activities.

| ROGERS LTE 2:14PM 81% (),

Cancel

Start Date:
2018-02-08
Due Date:
No Due Date
Folder Group:
UVCTest1
Status:
In Progress
Priority:
Normal
Linked Contacts:

Add linked contact

Save

2114 PM

Task Folder

Reminder:

Note:

! ROGERS LTE 2:114PM 81% ()
Cancel Save
In Progress

Priority:

Normal

Linked Contacts:

Add linked contact

Repeat: L)
Monthly

every 1month

Stop Repeat

Reminder:

Done

Daily
Weekly
Monthly

Yearly

Special

3. You can now link a contact to a new or existing task.
This option can be configured under the task module or the contacts Journal Activities.

/| ROGERS LTE 2:14PM 81% m-)

Cancel

Start Date:
2018-02-08

Due Date:
No Due Date
Folder Group:
UVCTest1
Status:
In Progress
Priority:
Normal

Save

2:14 PM

Task Folder

inked Contacts:
Add linked contact

Repeat:

Reminder:

Note:

What's New — UVC Mobile APP Vers. 2.0

! ROGERS LTE 2:49 PM 80 )

Cancel Save

Due Date:
No Due Date
Folder Group:

LV Test1 Task Folder
Jack Bauer

James Kirk
Janie Doe
John Doe
Julie Tremblay

J
?A Bill Buchanan X
qgwe rr tyuiop

W/ ROGERS LTE 2:49 PM 80% )

Cancel

Save

Discuss about current investments

Start Date:
2018-02-08

Due Date:

No Due Date

Folder Group:
UVCTest1

Status:
In Progress

Priority:
Normal

Linked Contacts:

Add linked contact

-~ o
| § Bill Buchanan

ﬂ Julie Tremblay

Repeat:

Reminder:

3:00 PM

Task Folder

Take note: deleting a task can either be done through the task module
as well as the Journal Activities of the selected contact.
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NOTE MODULE

1. When editing an in-complete note you have the ability to delete it directly from the UVC mobile APP.
Click the delete button to execute this action.

| ROGERS LTE 1:46 PM 75% )

< Observations seen after the meeti... Edit

G

Color: White
Note Date: 2017-08-15 11:38:35 AM
Status: Pending
Linked Contac Tony Almeida

(CTU-Devision1)

- needs to invest more in RRSP to meet goal for
2018

General

Take note: deleting a note can currently only be performed through the Journal Activities of the

selected contact.

CONTACTS MODULE

1. Click on the settings option to select which contact status you want to view.

Your options are All Active, Personal, Business, Prospect and Inactive contacts.

1| ROGERS LTE 2:15PM 81% )

= Settings Done

Contact Settings
Group By:
Personal/Business

View:
All Active

Show and Sort Name By:
Last First

Task Settings
Group By:

Start Date
View:

Active tasks

Assigned tasks (Owner): W

! ROGERS LTE 2:15PM 81% )

= Settings Done

Contact Settings
Group By:
Personal/Business
View:
Business
Show and Sort Name By:
Last First

Task Settings
Group By:
Start Date
View:
Active tasks
Done

Personal
Business
Prospect

Take note: by default your view will be All Active contacts.

2. UVC Mobile App now defaults to the Default Contact list as defined in the UVC application. This option
is configurable in the UVC application under File -> Options and Preferences -> Contact -> Contact

Options -> Default address book.

What's New — UVC Mobile APP Vers. 2.0
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